Vlookup Nasil Yapilir

bk murli today

Posted by: BK Prerana

BK Prerana is executive editor at bkmurlis.net and covers daily updates from Brahma Kumaris Spiritual University. Prerana updates murlis in English and Hindi everyday.
Twitter: @bkprerana | Facebook: @bkkumarisprerana
Share:






    Vlookup Nasıl Yapılır?

    Excel'de DÜŞEYARA işlevi, bir tablo veya aralıktaki öğeleri satıra göre bulmak için kullanılır. Örneğin, parça numarasına göre bir otomotiv parçasının fiyatını arayabilir veya çalışan kimliğine göre bir çalışan adı bulabilirsiniz.

    DÜŞEYARA İşlevinin Söz Dizimi

    En basit biçimiyle, DÜŞEYARA işlevi şunu söyler:

    Excel
    =DÜŞEYARA(Aramak istediğiniz şey, aramak istediğiniz yer, döndürülecek değeri içeren aralıktaki sütun numarası, Yaklaşık veya Tam eşleşme)
      

    DÜŞEYARA işlevinin dört argümanı vardır:

    1. Arama değeri: Aramak istediğiniz değer.
    2. Aramak istediğiniz yer: Arama değerinin yer aldığı aralık. DÜŞEYARA işlevinin düzgün çalışması için, arama değeri her zaman aralıktaki ilk sütunda olmalıdır. Örneğin, arama değeriniz C2 hücresindeyse aralığınız C ile başlamalıdır.
    3. Döndürülecek değeri içeren aralıktaki sütun numarası: Aralıkta, dönüş değerini içeren sütunun numarası. Örneğin, aralık olarak B2:D11 belirtirseniz, B'yi ilk sütununuz, C'yi ikinci sütununuz vb. şeklinde değerlendirmeniz gerekir.
    4. Yaklaşık veya Tam eşleşme: DÜŞEYARA'nın tam veya yaklaşık eşleşme yapmasını isteyip istemediğinizi belirtir. Tam eşleşme, arama değerinin aralıktaki değerle tam olarak eşleşmesi gerektiği anlamına gelir. Yaklaşık eşleşme, arama değerinin aralıktaki en yakın değere eşleşebileceği anlamına gelir.

    DÜŞEYARA Örnekleri

    1. Tam eşleşmeyle DÜŞEYARA kullanma

    Aşağıdaki tabloda, çalışan kimlik numaralarına göre çalışan adlarını bulmak için DÜŞEYARA işlevini kullanacağız.

    Çalışan Kimlik NoAd
    12345Ali Can
    23456Ayşe Yılmaz
    34567Fatma Gül

    Formülümüz şu şekilde olacaktır:

    Excel
    =DÜŞEYARA(A2,B2:C3,2,YANLIŞ)
      
    • A2: Arama değerinin bulunduğu hücre.
    • B2:C3: Arama yapılacak aralık.
    • 2: Dönüş değerinin bulunduğu sütun numarası.
    • YANLIŞ: Tam eşleşme yapmak istediğimizi belirtiyor.

    Bu formülü A2 hücresine girdiğimizde, "Ali Can" sonucunu verir.

    2. Yaklaşık eşleşmeyle DÜŞEYARA kullanma

    Aşağıdaki tabloda, "Elma" kelimesine en yakın kelimeyi bulmak için DÜŞEYARA işlevini kullanacağız.

    | Meyve | |---|---| | Armut | | Elma | | Muz | | Portakal |

    Formülümüz şu şekilde olacaktır:

    Excel
    =DÜŞEYARA("Elma",A2:A5,1,DOĞRU)
      
    • "Elma": Arama değeri.
    • A2:A5: Arama yapılacak aralık.
    • 1: Dönüş değerinin bulunduğu sütun numarası.
    • DOĞRU: Yaklaşık eşleşme yapmak istediğimizi belirtiyor.

    Bu formülü B2 hücresine girdiğimizde, "Elma" sonucunu verir.

    DÜŞEYARA Hakkında Dikkat Edilmesi Gerekenler

    • Arama değeri her zaman aralıktaki ilk sütunda olmalıdır.
    • Dönüş değerinin bulunduğu sütun numarası doğru olmalıdır.
    • Tam veya yaklaşık eşleşme seçiminizi dikkatli yapmanız gerekir.
    • DÜŞEYARA işlevi, aralıktaki ilk eşleşmeyi döndürür. Birden fazla eşleşme varsa, ilk eşleşmeden başka bir şeye ihtiyacınız varsa, DÜŞEYARA ile birlikte DİZİN veya EĞER gibi başka işlevleri kullanmanız gerekir.

    **DÜŞEYARA işlevi, Excel'de en çok kullanılan işlevlerden biridir

    2024-02-03T12:45:39.101+05:30

    No comments

    Note: Only a member of this blog may post a comment.